JointSource Consulting Inc. | Archive | News Release

By: Jointsource Consulting  09-12-2011

We are happy to announce v0.5 release of the Griffon Validation plugin. This release was mainly designed to upgrade Validation plugin to be compatible with Griffon 0.9 core, plus some minor internal clean up. To upgrade your application to this version you need to first upgrade your Griffon installation to 0.9 by:

  1. Run “griffon upgrade” under your application folder

Then run “griffon install-plugin validation” to upgrade the plugin

Other than the core upgrade, another somewhat important change in this release is now Validation plugin officially depends on i18n plugin, so once you upgrade to v0.5 Griffon will automatically install i18n (currently 0.2) into your application if its not already installed yet.

Contact Jointsource Consulting


Print this page